立即注册 登录
华人科学网 (华科网) 返回首页

jianhuihong的个人空间 http://www.sciencenets.com/?11 [收藏] [复制] [分享] [RSS]

博客

热度 4已有 539 次阅读2015-6-4 04:01 |个人分类:网站反馈|系统分类:网站互动| 网站

博文链接打不开

任何链接,华科网的博文链接都打不开。

路过

鸡蛋
2

鲜花

握手

雷人

刚表态过的朋友 (2 人)

分享到: 更多

发表评论 评论 (10 个评论)

回复 嵇少丞 2015-6-4 04:03
我怎就没这个问题?
回复 jianhuihong 2015-6-4 04:05
你去看我的新博文“辱华的Fiorina是个弱智”,里面就有链接,点击看看
回复 jianhuihong 2015-6-4 04:06
链接就是激光戴的博文,华科网的地址
回复 jianhuihong 2015-6-4 04:09
嵇少丞: 我怎就没这个问题?
你去看我的新博文“辱华的Fiorina是个弱智”,里面就有链接,点击看看.
链接就是激光戴的博文,华科网的地址
回复 jianhuihong 2015-6-4 04:21
嵇少丞: 我怎就没这个问题?
http://www.sciencenets.com//blog-12-4766.html%5C%22+target=%5C%22_blank
似乎和最后的那一串字符有关,.html后面的自动生成的字符。
回复 嵇少丞 2015-6-4 04:50
例如,这这篇文章中的链接就打得开:
http://www.sciencenets.com/blog-11-4883.html
回复 jianhuihong 2015-6-4 05:06
when clicked, it automatically generates something after .html.   If I erased the post-fix in the address, it will load again with new post-fix, then it will load.  but most users will not bother to do that.  all they get is a 404 error
回复 kiwaho 2015-6-4 05:08
我在上月15日发第一篇博文是,就抱怨这个问题。网管作为个案后台手工解决了。
但是,我之后发的任何博文,只要里面出现链接,都继续出现这个问题。我怕麻烦编辑,故而一直存在。
所有链接后系统自动添加:%5C"+target=%5C"_blank%5C"+target=%5C"_blank。
可能是IIS典型的%5C(即符号\)暴库现象,导致博文中加链接总是有问题。
回复 kiwaho 2015-6-4 05:21
我的博文《电子不下水,离子不上岸?》的链接仍然有这个现象:http://www.sciencenets.com/blog-239-4539.html
嵇教授上一篇《人生五十才开始》所有链接包括图片都打不开: http://www.sciencenets.com/blog-3-4838.html
回复 admin 2015-6-4 05:32
是这个版本的一个bug,  又更新了一下系统。   如果您的博文有同样的问题, 请点击编辑,然后重新保存一下即可。

facelist

您需要登录后才可以评论 登录 | 立即注册

Archiver|手机版|小黑屋|华人科学网 (华科网)  

GMT+8, 2019-7-24 10:43

返回顶部